Disable Plugin Autoupdate Emails

توضیحات

There’s not much to this plugin. It’s a couple barebones filters that turn off the plugin and theme autoupdate emails.

On WordPress 5.5.0, plugin/theme autoupdate emails are turned off regardless of whether or not they failed.

Since WordPress 5.5.1, emails indicating update failures are allowed through.

نقد و بررسی‌ها

27 نوامبر 2023
The Disable Plugin Autoupdate Emails is a fantastic addition to the WordPress ecosystem. Its simplicity is its greatest strength, allowing users to effortlessly manage their plugin updates without being overwhelmed by unnecessary notifications. The user-friendly interface and seamless integration with WordPress make it a breeze to use. It performs its function flawlessly, ensuring that your inbox remains uncluttered while your plugins stay up-to-date. It’s a must-have for any WordPress user seeking to streamline their website management process.
13 اکتبر 2020
Thank you for developing this plugin. It has been a staple for all WordPress websites that I manage.
24 آگوست 2020
This is a bad mistake. Anyone who knows WP updates knows they cannot auto run via some community supported plugin. There are hosts offering this with a good setup. This plugin removes one part of this the emails, which is great. But if it could also turn this off entirely it would be just perfect.
19 آگوست 2020
This is the sort of plugin that I love: It just works and couldn't possibly be simpler! This plugin will help out until bug request 50988 has been completed. Thank you to the author!
خواندن تمامی 6 نقد و بررسی‌

توسعه دهندگان و همکاران

“Disable Plugin Autoupdate Emails” نرم افزار متن باز است. افراد زیر در این افزونه مشارکت کرده‌اند.

مشارکت کنندگان

“Disable Plugin Autoupdate Emails” به 4 زبان ترجمه شده است. با تشکر از مترجمین برای همکاری و کمک‌هایشان.

ترجمه “Disable Plugin Autoupdate Emails” به زبان شما.

علاقه‌ مند به توسعه هستید؟

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

گزارش تغییرات

1.1.3

  • Bump support to WordPress 6.4.3

1.1.2

  • Bump support to WordPress 6.3.2

1.1.1

  • Bump support to WordPress 6.0.2

1.1

  • Allow mixed/failure emails to get through (WordPress 5.5.1+)

1.0

  • Initial release