This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

PhotoSwipe Lightbox for FooGallery Extension

توضیحات

Implements the great “PhotoSwipe“-Lightbox of Dmitry Semenov in FooGallery

This is no stand-alone-plugin – it is an extension for the FooGallery

عکس‌های صفحه

  • Activating Plugin as FooGallery-Extension.
  • Using this PhotoSwipe-Lightbox in FooGallery

نصب

  1. Install the plugin “FooGallery” by following its installation-instructions
  2. Upload this plugin files to the /wp-content/plugins/photoswipe-foogallery directory, or install the plugin through the WordPress plugins screen directly.
  3. Activate the plugin through the ‘Plugins’ screen in WordPress
  4. Activate the plugin as FooGallery-Extension in FooGallery –> Extensions –> My Extensions (or something like this — see screenshots, but there it is in german)
  5. Creating a new gallery in FooGallery and set PhotoSwipe as Lightbox – and enjoy!

سوالات متداول

I installed the plugin but I cannot find it in my gallery

You have to activate the plugin also in FooGallery –> Extensions

There are multiple lightboxes loaded when I click on the thumbnail

Maybe you have also installed another general lightbox-plugin that hooks also on these thumbnails?

بررسی‌ها

بررسی‌ای برای این افزونه یافت نشد.

توسعه دهندگان و همکاران

“PhotoSwipe Lightbox for FooGallery Extension” نرم افزار متن باز است. افراد زیر در این افزونه مشارکت کرده‌اند.

مشارکت کنندگان

ترجمه “PhotoSwipe Lightbox for FooGallery Extension” به زبان شما.

علاقه‌ مند به توسعه هستید؟

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

تغییرات

1.0.4

  • updated PhotoSwipe Lightbox to current version 4.1.3
  • small bugfix to hook only on foogallery-thumb-images – otherwise it could break other lightbox-plugins

1.0.3

  • adding artwork / new screenshots, code-beautifying

1.0.2

  • adding this readme.txt to get this plugin approved

1.0.1

  • Renaming Plugin to get compatible with wordpress.org plugin directory rules

1.0.0

  • Initial Version as I am using it since 4 years on my blog